Brew

Bonnies and Tailor - Barrenjoey

35 posts in this topic

Hi Brew,

Yes I got out on the water but it was a very mixed day for me....

We got to Parsley Bay at 7am... Forecast was for 30-40km southerly so plan was hide behind headland out of the wind and to fish the last 2hrs of rising tide over Flint and Steel.... with peak high tide at 10am.   So while catching live bait near Gunyah at 730am saw that it was flat and calm all the way out past heads and decided to go troll for and see if the bonito were still between west head and barrenjoey. 

Upped anchor - hit 50kmh on way to West Head...laid out three 6in pakula skirts and a metal head skirt....trolled out past Barrenjoey with no hits, saw some bird action out wider and kept going toward them - the birds were working a big school.  Seas were a bit higher than 1m, winds gusting but all ok. Got to 100m from the birds when my trusty 200hp Merc stopped DEAD !  It would kick over but just would not fire.

So after 10min of trying to coax the 200 to life without success fired up the 15hp Aux and came back in to calmer water and on to Flint and Steel.  We anchored there and while I tried to diagnose what was happening with the Merc, my mates pulled up an octpus, a trevally, a couple of squire and that was about it. I had pretty much lost my fishing mojo for the day.

We called it stumps at 2pm and returned to Parsely Bay still on the 15hp. 

So no bonito for me....and as I said a very mixed day...having experienced my first engine breakdown on the water since 1986.

PS -  a boat pulled up to see if we needed help while at Flint and Steel and my mates advised we were ok - I had my head under the back seat checking the fuel filter at the time  so didn't get to see who it was - But a big THANKS for checking on us who ever it was.

Cheers

Zoran

 

 

 

 

Share this post


Link to post
Share on other sites

Hope you get it going again Zoran. Lucky you had the auxilliary motor, eh? bn

Share this post


Link to post
Share on other sites

 

9 hours ago, zmk1962 said:

Hi Brew,

Yes I got out on the water but it was a very mixed day for me....

We got to Parsley Bay at 7am... Forecast was for 30-40km southerly so plan was hide behind headland out of the wind and to fish the last 2hrs of rising tide over Flint and Steel.... with peak high tide at 10am.   So while catching live bait near Gunyah at 730am saw that it was flat and calm all the way out past heads and decided to go troll for and see if the bonito were still between west head and barrenjoey. 

Upped anchor - hit 50kmh on way to West Head...laid out three 6in pakula skirts and a metal head skirt....trolled out past Barrenjoey with no hits, saw some bird action out wider and kept going toward them - the birds were working a big school.  Seas were a bit higher than 1m, winds gusting but all ok. Got to 100m from the birds when my trusty 200hp Merc stopped DEAD !  It would kick over but just would not fire.

So after 10min of trying to coax the 200 to life without success fired up the 15hp Aux and came back in to calmer water and on to Flint and Steel.  We anchored there and while I tried to diagnose what was happening with the Merc, my mates pulled up an octpus, a trevally, a couple of squire and that was about it. I had pretty much lost my fishing mojo for the day.

We called it stumps at 2pm and returned to Parsely Bay still on the 15hp. 

So no bonito for me....and as I said a very mixed day...having experienced my first engine breakdown on the water since 1986.

PS -  a boat pulled up to see if we needed help while at Flint and Steel and my mates advised we were ok - I had my head under the back seat checking the fuel filter at the time  so didn't get to see who it was - But a big THANKS for checking on us who ever it was.

Cheers

Zoran

 

 

 

 

Trusty 15hp to the rescue! Sounds like a real mixed bag for you

Share this post


Link to post
Share on other sites

Thanks guys.... I thought I had a crew of 3.... BUT we didn't realise that bugger Murphy had snuck on board as well  !!!

Anyway just recently I was thinking of selling the 15hp Aux as I installed it in 1998 (new motor) and never had to use it as an Aux previously. So with all this industry talk about outboard reliability I was thinking that maybe I was being too anal and I really didn't need it -- even though I did use it to troll on when out wide (it drank max 4L/hr) so was effective to keep the fuel costs down.

But yesterday Murphy convinced me the 15hp Aux is gonna stay right where it is. 

Cheers

Zoran

PS - it pushed my heavy Haines at around 9 -11km/h in the 1.2m swell yesterday.

Edited by zmk1962
spelling

Share this post


Link to post
Share on other sites

That was lucky you had the aux motor

How old is the 200hp merc?

Did you manage to find the problem?

Share this post


Link to post
Share on other sites
On 10/23/2017 at 4:05 PM, sam bros said:

That was lucky you had the aux motor

How old is the 200hp merc?

Did you manage to find the problem?

Hi Sam Bros... it was all fixed yesterday and purring like a big cat again.  The Merc is a 1999 200HP EFI XL Saltwater series which I purchased new. She has done 262hrs  and always been looked after  - the hours show just shows how busy I have been with work and I am happy to say that is behind me now and I have a lot more time to play. Anyway it appears that the flywheel had loosened and spun which threw all the timing out.  The mechanic said this is the first such case he has ever seen .... and I said...if its so rare - why me? 

Anyway, just shows things can go wrong even with the best maintained gear.

Now for the weather to clear to get back out again !!!!

Cheers

Zoran

Share this post


Link to post
Share on other sites

Hi All,

Big boil of Bonnies off Box Head today. Should be close by tomorrow as they were holding there. 

Also small tailor schools every 100 metres about 1 km out. Mostly small however we found some larger ones around West Reef. 

Share this post


Link to post
Share on other sites

Pittwater alive with bonito & kingfish yesterday and this morning (Monday). Careel Bay.

Share this post


Link to post
Share on other sites
2 hours ago, josamill said:

Pittwater alive with bonito & kingfish yesterday and this morning (Monday). Careel Bay.

:(((( We spent the morning around flint and steel (along with about 20 other boats)and found nothing. Should have ventured further around obviously 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Forum Statistics

    • Total Topics
      61,621
    • Total Posts
      492,687