Jump to content

Ningaloo

NEW MEMBERS
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ningaloo

  • Rank
    PILCHARD

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So, I was today years old when I learnt that my 4.75m tinny hydroplanes at 31knots with the new 80. I was to scared to push it past 3/4 throttle. Hooked a Cobia on the maiden voyage though - so that’s a partial win. I would be back on the water without the help from all you legends. cheers.
  2. Hi everyone, thank you all for taking the time to impart your wisdom on me! I have finally fixed the issue. It ended up being a fuel line blockage. I had cleared the hose and bulb previously, however it took a total fuel line replacement, tank drain, and fuel sensor clean to find it. after splitting the line with a Stanley knife I found the hose had de-laminated and was restricting the flow causing a starve stall. Still have a very minor rpm surge, but I can live with that till the next service. cheer legends!
  3. Hi smobaby, The outboard is a 2007 F80BET it has 275hrs on it. I have recently purchased it and it’s has just been fitted 1.5weeks ago. I will attempt to idle it back and double check for air leaks. ive replaced all spark plugs, fuel line and filters. I now have it idling in gear between 1000-1200rpm and out of gear at 1100-1200rpm.
  4. Hi Zoran, No, to my knowledge the outboard has had no major previous works. it only has 275hrs on it. I have blown out the fuel hose and priming bulb in addition to the aforementioned works. it now idles in gear at 1200rpm. When in neutral it now idles between 1000-1200rpm with barely noticeable fluctuations. I might attempt to wind back the idle to 700 and see if it stall out?!
  5. I have pulled the floor up, drained the tank, replaced with fresh fuel, disconnected and blew out the fuel line and priming bulb, the breather is clear and the sensor is clean and serviceable. I’m baffled...
  6. G’day legends, I have an issue with my 2007 80hp Yamaha outboard. It stall when in gear. The outboard idles great (due to the cpu forcing a higher rev and fuel feed) until I put it into gear - then the revs drop back to avoid excess force on the transmission, followed by a gradual stall. the engine idles out of gear at 1100-1200rpm, and 5-800 in gear before stalling. I have replaced all filters, all spark plugs, compression it’s good, fires on all cylinders, have checked all electrical connections and it has no vacuum leaks that I can find. could it be an electric
×
×
  • Create New...