Sign in to follow this  
Fishwithme

Water out of exhaust port

Recommended Posts

Hi

I'm relatively new to boats, I've purchased a tinnie with a 15hp 2 stroke motor.

I just noticed that water spouts out the exhaust port that is above the water, below the cowling clip.

Is this normal?

Also it starts and runs fine on higher revs but it cuts out at idle and then takes like 6 pulls before it will start again

What could be the cause of this problem?

Thanks in advance

Share this post


Link to post
Share on other sites

Hi Fishwithme

1. Water out the exhaust is normal and is a good way to tell your water pump is working and your thermostat is open.

2. Does the motor cut out after going higher revs when you return to idle or it won't idle at all?

Clean or for $10 change your spark plugs.

You may need to just slightly turn up, the idle on the carby maybe 1/4 of a turn.

After any adjustment let it rev and run before doing anymore and take a photo of the original position so you can go back easy enough.

What model and year is the 15hp?

Share this post


Link to post
Share on other sites

Hi Fishwithme

1. Water out the exhaust is normal and is a good way to tell your water pump is working and your thermostat is open.

2. Does the motor cut out after going higher revs when you return to idle or it won't idle at all?

Clean or for $10 change your spark plugs.

You may need to just slightly turn up, the idle on the carby maybe 1/4 of a turn.

After any adjustment let it rev and run before doing anymore and take a photo of the original position so you can go back easy enough.

What model and year is the 15hp?

Hi mate

Thanks for the info

Whenever I keep it on idle. It'll cut out, regardless of whether I return from higher revs or just after starting

I've always just compensated by starting it and always running it on higher revs

It can be a bit annoying at times

It's starts up fine normally but if it cuts out at idle it takes a while to start back up

It's a 2009 dt15

Share this post


Link to post
Share on other sites

Does it idle in neutral and only stall when in gear?

I haven't any experience with a DT15, but my Johnson and Mercury both had a adjustment on the throttle return, Stops it going to far and stalling or i just did 1/4 turn up on the idle needle on the carby to the point that it wouldn't die on idle.

You should be able to find a manual online for free or google idle circuit

1. Warm the engine up,

2. take cover off, start engine and put in gear

3. adjust idle so it doesn't stall, the lowest setting even if it runs a little rough (Sometimes its easier to start a little high and slowly work back with the screw)

4. take it for a spin and adjust as necessary

Edited by jeffb5.8

Share this post


Link to post
Share on other sites

hard to start and poor idling sounds like

the thermostats are either sticking or missing

This happened to me on my 120Hp Evinrude

Might be worth having a look if the above doesn't work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Who's Online   1 Member, 0 Anonymous, 36 Guests (See full list)



  • Forum Statistics

    • Total Topics
      62,737
    • Total Posts
      498,622