Jump to content

Honda 50hp issue


Recommended Posts

Hi All,

Took the boat out today and while driving the motor just switched off. Upon reving it doesn't seem to reving freely. Feels like the motor has lost it power and it doesn't seem to be running well.

Wondering if anyone might have an idea of what the issue might be?

Here is the video Video.mp4

I was thinking the computer is on the way out or possibly a piston issue? Not a fuel issue as I tested it on external tank as well.

Link to post
Share on other sites

It's hard for anyone on here to diagnose without seeing it and running some tests.That motor sounds like it's missing which usually points to a problem with spark or fuel. Best bet is take it in and have it looked at properly than relying on our guesses. 

Link to post
Share on other sites
12 hours ago, Fab1 said:

It's hard for anyone on here to diagnose without seeing it and running some tests.That motor sounds like it's missing which usually points to a problem with spark or fuel. Best bet is take it in and have it looked at properly than relying on our guesses. 

Yeah I have it booked in for a mechanic to look at it properly. Just thought maybe someone might of had a similar issue or experienced it.

I was looking at possibly even upgrading to a 50hp Suzuki. Anyone know trusted dealers which sell them in the Sydney region?

  • Like 1
Link to post
Share on other sites
14 hours ago, zmk1962 said:

If fuel and spark are ok check compression on all cylinders. 
cheers Zoran 

Yeh I would if I had the tools. Got the pro coming in a few weeks. I will let you know what the issue is.

 

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Statistics

    • Total Topics
      67,223
    • Total Posts
      544,866
×
×
  • Create New...